<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async='async' src='https://www.googletagmanager.com/gtag/js?id=UA-106631607-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-106631607-1');
</script>
<meta charset='UTF-8'/>
<meta content='width=device-width, initial-scale=1.0' name='viewport'/>
<!-- <b:include data='blog' name='all-head-content'/> -->
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!--Can't find substitution for tag [blog.latencyHeadScript]-->
<!--Can't find substitution for tag [blog.mobileHeadScript]-->
<meta content='blogger' name='generator'/>
<!-- <link expr:href='data:blog.blogspotFaviconUrl' rel='icon' type='image/x-icon'/> -->
<link href='https://www.liturgicalartsjournal.com/favicon.ico' rel='icon' type='image/x-icon'/>
<!-- <link expr:href='data:view.url.canonical' rel='canonical'/> -->
<link href='https://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html' rel='canonical'/>
<!-- <data:blog.feedLinks/> -->
<link href='https://www.liturgicalartsjournal.com/feeds/posts/default' rel='alternate' title='Liturgical Arts Journal - Atom' type='application/atom+xml'/>
<link href='https://www.liturgicalartsjournal.com/feeds/posts/default?alt=rss' rel='alternate' title='Liturgical Arts Journal - RSS' type='application/rss+xml'/>
<link href='https://www.blogger.com/feeds/8045899852902184224/posts/default' rel='service.post' title='Liturgical Arts Journal - Atom' type='application/atom+xml'/>
<!-- <data:blog.openIdOpTag/> -->
<link href="https://www.blogger.com/openid-server.g" rel='openid.server' />
<link href='https://www.liturgicalartsjournal.com/' rel='openid.delegate'/>
<link href='https://1.bp.blogspot.com/-_yAJG84XzoE/X9pPt5p0vDI/AAAAAAAAGsA/FYC2j6MZN8Ey5PEkR8FJFLzuP7yl8m0ywCLcBGAsYHQ/w640-h640/a.jpg' rel='image_src'/>
<meta content='http://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html' property='og:url'/>
<meta content='Virgo Sacrario – The Marian Tabernacle of the Cathedral of Palma de Mallorca' property='og:title'/>
<meta content='Catholic liturgical art, vestments, sacred architecture, sacred art, sacred music, liturgical books' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-_yAJG84XzoE/X9pPt5p0vDI/AAAAAAAAGsA/FYC2j6MZN8Ey5PEkR8FJFLzuP7yl8m0ywCLcBGAsYHQ/w1200-h630-p-k-no-nu/a.jpg' property='og:image'/>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/376796862-ieretrofit.js"></script>
<![endif]-->
<!--[if IE]><script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'/>
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='https://1.bp.blogspot.com/-_yAJG84XzoE/X9pPt5p0vDI/AAAAAAAAGsA/FYC2j6MZN8Ey5PEkR8FJFLzuP7yl8m0ywCLcBGAsYHQ/w640-h640/a.jpg' property='og:image'/>
<meta content='https://1.bp.blogspot.com/-_yAJG84XzoE/X9pPt5p0vDI/AAAAAAAAGsA/FYC2j6MZN8Ey5PEkR8FJFLzuP7yl8m0ywCLcBGAsYHQ/w640-h640/a.jpg' name='twitter:image'/>
<meta content='article' property='og:type'/>
<meta content='Liturgical Arts Journal' property='og:site_name'/>
<meta content='Virgo Sacrario – The Marian Tabernacle of the Cathedral of Palma de Mallorca' name='description'/>
<meta content='Virgo Sacrario – The Marian Tabernacle of the Cathedral of Palma de Mallorca' property='og:description'/>
<meta content='Virgo Sacrario – The Marian Tabernacle of the Cathedral of Palma de Mallorca' name='twitter:description'/>
<meta content='Liturgical Arts Journal: Virgo Sacrario – The Marian Tabernacle of the Cathedral of Palma de Mallorca' property='og:title'/>
<meta content='Liturgical Arts Journal: Virgo Sacrario – The Marian Tabernacle of the Cathedral of Palma de Mallorca' name='twitter:title'/>
<meta content='http://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html' property='og:url'/>
<meta name='twitter:card' value='summary'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<!-- Google Authorship and Publisher Markup -->
<link href='https://plus.google.com/[Google+_Profile]/posts' rel='author'/>
<link href='https://plus.google.com/[Google+_Page_Profile]' rel='publisher'/>
<!-- Start www.bloggertipandtrick.net: Changing the Blogger Title Tag -->
<title>Virgo Sacrario &#8211; The Marian Tabernacle of the Cathedral of Palma de Mallorca ~ Liturgical Arts Journal</title>
<!-- End www.bloggertipandtrick.net: Changing the Blogger Title Tag -->
<!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->
<style type='text/css'>@font-face{font-family:'EB Garamond';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/ebgaramond/v14/SlGDmQSNjdsmc35JDF1K5E55YMjF_7DPuGi-6_RkBI96.ttf)format('truetype');}@font-face{font-family:'Oswald';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/oswald/v35/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf)format('truetype');}@font-face{font-family:'Oswald';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/s/oswald/v35/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf)format('truetype');}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout ul{list-style-type:none;list-style:none;}
body#layout ul li{list-style-type:none;list-style:none;}
body#layout .flexslider{display:none;}
body#layout .fp-slider{display:none;}
body#layout .menu-primary-container{display:none;}
body#layout .menu-secondary-container{display:none;}
body#layout #skiplinks{display:none;}
body#layout #header-wrapper{margin-bottom:10px;min-height:120px;height:auto;}
body#layout .social-profiles-widget h3{display:none;}
body#layout #skiplinks{display:none;}
body#layout .widget_searchnbt{display:none;}
body#layout div.section{background:transparent;margin:0 0 15px 0;padding:0 10px;border:0;box-sizing:border-box;}
body#layout .add_widget,body#layout .widget-content{padding:12px;}
body#layout .add_widget a{margin-left:0;font-size:14px;}
body#layout div.layout-title{font-size:14px;}
body#layout div.layout-widget-description{font-size:12px;}
body#layout .editlink{color:#FFFFFF !important;background:#BBB;border-radius:15px;padding:4px 6px;}
body#layout .section h4{font-size:13px;font-weight:normal;text-transform:uppercase;}
--></style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[

/*
 * jQuery Mobile Menu 
 * Turn unordered list menu into dropdown select menu
 * version 1.0(31-OCT-2011)
 * 
 * Built on top of the jQuery library
 *   http://jquery.com
 * 
 * Documentation
 *   http://github.com/mambows/mobilemenu
 */
(function($){
$.fn.mobileMenu = function(options) {
    
    var defaults = {
            defaultText: 'Navigate to...',
            className: 'select-menu',
            containerClass: 'select-menu-container',
            subMenuClass: 'sub-menu',
            subMenuDash: '&ndash;'
        },
        settings = $.extend( defaults, options ),
        el = $(this);
    
    this.each(function(){
        // ad class to submenu list
        el.find('ul').addClass(settings.subMenuClass);

        // Create base menu
        $('<div />',{
            'class' : settings.containerClass
        }).insertAfter( el );
        
        // Create base menu
        $('<select />',{
            'class' : settings.className
        }).appendTo( '.' + settings.containerClass );

        // Create default option
        $('<option />', {
            "value"     : '#',
            "text"      : settings.defaultText
        }).appendTo( '.' + settings.className );

        // Create select option from menu
        el.find('a').each(function(){
            var $this   = $(this),
                    optText = '&nbsp;' + $this.text(),
                    optSub  = $this.parents( '.' + settings.subMenuClass ),
                    len         = optSub.length,
                    dash;
            
            // if menu has sub menu
            if( $this.parents('ul').hasClass( settings.subMenuClass ) ) {
                dash = Array( len+1 ).join( settings.subMenuDash );
                optText = dash + optText;
            }

            // Now build menu and append it
            $('<option />', {
                "value" : this.href,
                "html"  : optText,
                "selected" : (this.href == window.location.href)
            }).appendTo( '.' + settings.className );

        }); // End el.find('a').each

        // Change event on select element
        $('.' + settings.className).change(function(){
            var locations = $(this).val();
            if( locations !== '#' ) {
                window.location.href = $(this).val();
            };
        });

    }); // End this.each

    return this;

};
})(jQuery);

//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

(function($){
    /* hoverIntent by Brian Cherne */
    $.fn.hoverIntent = function(f,g) {
        // default configuration options
        var cfg = {
            sensitivity: 7,
            interval: 100,
            timeout: 0
        };
        // override configuration options with user supplied object
        cfg = $.extend(cfg, g ? { over: f, out: g } : f );

        // instantiate variables
        // cX, cY = current X and Y position of mouse, updated by mousemove event
        // pX, pY = previous X and Y position of mouse, set by mouseover and polling interval
        var cX, cY, pX, pY;

        // A private function for getting mouse position
        var track = function(ev) {
            cX = ev.pageX;
            cY = ev.pageY;
        };

        // A private function for comparing current and previous mouse position
        var compare = function(ev,ob) {
            ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t);
            // compare mouse positions to see if they've crossed the threshold
            if ( ( Math.abs(pX-cX) + Math.abs(pY-cY) ) < cfg.sensitivity ) {
                $(ob).unbind("mousemove",track);
                // set hoverIntent state to true (so mouseOut can be called)
                ob.hoverIntent_s = 1;
                return cfg.over.apply(ob,[ev]);
            } else {
                // set previous coordinates for next time
                pX = cX; pY = cY;
                // use self-calling timeout, guarantees intervals are spaced out properly (avoids JavaScript timer bugs)
                ob.hoverIntent_t = setTimeout( function(){compare(ev, ob);} , cfg.interval );
            }
        };

        // A private function for delaying the mouseOut function
        var delay = function(ev,ob) {
            ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t);
            ob.hoverIntent_s = 0;
            return cfg.out.apply(ob,[ev]);
        };

        // A private function for handling mouse 'hovering'
        var handleHover = function(e) {
            // next three lines copied from jQuery.hover, ignore children onMouseOver/onMouseOut
            var p = (e.type == "mouseover" ? e.fromElement : e.toElement) || e.relatedTarget;
            while ( p && p != this ) { try { p = p.parentNode; } catch(e) { p = this; } }
            if ( p == this ) { return false; }

            // copy objects to be passed into t (required for event object to be passed in IE)
            var ev = jQuery.extend({},e);
            var ob = this;

            // cancel hoverIntent timer if it exists
            if (ob.hoverIntent_t) { ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t); }

            // else e.type == "onmouseover"
            if (e.type == "mouseover") {
                // set "previous" X and Y position based on initial entry point
                pX = ev.pageX; pY = ev.pageY;
                // update "current" X and Y position based on mousemove
                $(ob).bind("mousemove",track);
                // start polling interval (self-calling timeout) to compare mouse coordinates over time
                if (ob.hoverIntent_s != 1) { ob.hoverIntent_t = setTimeout( function(){compare(ev,ob);} , cfg.interval );}

            // else e.type == "onmouseout"
            } else {
                // unbind expensive mousemove event
                $(ob).unbind("mousemove",track);
                // if hoverIntent state is true, then call the mouseOut function after the specified delay
                if (ob.hoverIntent_s == 1) { ob.hoverIntent_t = setTimeout( function(){delay(ev,ob);} , cfg.timeout );}
            }
        };

        // bind the function to the two event listeners
        return this.mouseover(handleHover).mouseout(handleHover);
    };
    
})(jQuery);

//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

/*
 * Superfish v1.4.8 - jQuery menu widget
 * Copyright (c) 2008 Joel Birch
 *
 * Dual licensed under the MIT and GPL licenses:
 *  http://www.opensource.org/licenses/mit-license.php
 *  http://www.gnu.org/licenses/gpl.html
 *
 * CHANGELOG: http://users.tpg.com.au/j_birch/plugins/superfish/changelog.txt
 */

;(function($){
    $.fn.superfish = function(op){

        var sf = $.fn.superfish,
            c = sf.c,
            $arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
            over = function(){
                var $$ = $(this), menu = getMenu($$);
                clearTimeout(menu.sfTimer);
                $$.showSuperfishUl().siblings().hideSuperfishUl();
            },
            out = function(){
                var $$ = $(this), menu = getMenu($$), o = sf.op;
                clearTimeout(menu.sfTimer);
                menu.sfTimer=setTimeout(function(){
                    o.retainPath=($.inArray($$[0],o.$path)>-1);
                    $$.hideSuperfishUl();
                    if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
                },o.delay); 
            },
            getMenu = function($menu){
                var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
                sf.op = sf.o[menu.serial];
                return menu;
            },
            addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
            
        return this.each(function() {
            var s = this.serial = sf.o.length;
            var o = $.extend({},sf.defaults,op);
            o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
                $(this).addClass([o.hoverClass,c.bcClass].join(' '))
                    .filter('li:has(ul)').removeClass(o.pathClass);
            });
            sf.o[s] = sf.op = o;
            
            $('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
                if (o.autoArrows) addArrow( $('>a:first-child',this) );
            })
            .not('.'+c.bcClass)
                .hideSuperfishUl();
            
            var $a = $('a',this);
            $a.each(function(i){
                var $li = $a.eq(i).parents('li');
                $a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
            });
            o.onInit.call(this);
            
        }).each(function() {
            var menuClasses = [c.menuClass];
            if (sf.op.dropShadows  && !($.browser.msie && $.browser.version < 7)) menuClasses.push(c.shadowClass);
            $(this).addClass(menuClasses.join(' '));
        });
    };

    var sf = $.fn.superfish;
    sf.o = [];
    sf.op = {};
    sf.IE7fix = function(){
        var o = sf.op;
        if ($.browser.msie && $.browser.version > 6 && o.dropShadows && o.animation.opacity!=undefined)
            this.toggleClass(sf.c.shadowClass+'-off');
        };
    sf.c = {
        bcClass     : 'sf-breadcrumb',
        menuClass   : 'sf-js-enabled',
        anchorClass : 'sf-with-ul',
        arrowClass  : 'sf-sub-indicator',
        shadowClass : 'sf-shadow'
    };
    sf.defaults = {
        hoverClass  : 'sfHover',
        pathClass   : 'overideThisToUse',
        pathLevels  : 1,
        delay       : 800,
        animation   : {opacity:'show'},
        speed       : 'normal',
        autoArrows  : true,
        dropShadows : true,
        disableHI   : false,        // true disables hoverIntent detection
        onInit      : function(){}, // callback functions
        onBeforeShow: function(){},
        onShow      : function(){},
        onHide      : function(){}
    };
    $.fn.extend({
        hideSuperfishUl : function(){
            var o = sf.op,
                not = (o.retainPath===true) ? o.$path : '';
            o.retainPath = false;
            var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
                    .find('>ul').hide().css('visibility','hidden');
            o.onHide.call($ul);
            return this;
        },
        showSuperfishUl : function(){
            var o = sf.op,
                sh = sf.c.shadowClass+'-off',
                $ul = this.addClass(o.hoverClass)
                    .find('>ul:hidden').css('visibility','visible');
            sf.IE7fix.call($ul);
            o.onBeforeShow.call($ul);
            $ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
            return this;
        }
    });

})(jQuery);



//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

/*global jQuery */
/*jshint browser:true */
/*!
* FitVids 1.1
*
* Copyright 2013, Chris Coyier - http://css-tricks.com + Dave Rupert - http://daverupert.com
* Credit to Thierry Koblentz - http://www.alistapart.com/articles/creating-intrinsic-ratios-for-video/
* Released under the WTFPL license - http://sam.zoy.org/wtfpl/
*
*/

(function( $ ){

  "use strict";

  $.fn.fitVids = function( options ) {
    var settings = {
      customSelector: null,
      ignore: null
    };

    if(!document.getElementById('fit-vids-style')) {
      // appendStyles: https://github.com/toddmotto/fluidvids/blob/master/dist/fluidvids.js
      var head = document.head || document.getElementsByTagName('head')[0];
      var css = '.fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}';
      var div = document.createElement('div');
      div.innerHTML = '<p>x</p><style id="fit-vids-style">' + css + '</style>';
      head.appendChild(div.childNodes[1]);
    }

    if ( options ) {
      $.extend( settings, options );
    }

    return this.each(function(){
      var selectors = [
        "iframe[src*='player.vimeo.com']",
        "iframe[src*='youtube.com']",
        "iframe[src*='youtube-nocookie.com']",
        "iframe[src*='kickstarter.com'][src*='video.html']",
        "object",
        "embed"
      ];

      if (settings.customSelector) {
        selectors.push(settings.customSelector);
      }

      var ignoreList = '.fitvidsignore';

      if(settings.ignore) {
        ignoreList = ignoreList + ', ' + settings.ignore;
      }

      var $allVideos = $(this).find(selectors.join(','));
      $allVideos = $allVideos.not("object object"); // SwfObj conflict patch
      $allVideos = $allVideos.not(ignoreList); // Disable FitVids on this video.

      $allVideos.each(function(){
        var $this = $(this);
        if($this.parents(ignoreList).length > 0) {
          return; // Disable FitVids on this video.
        }
        if (this.tagName.toLowerCase() === 'embed' && $this.parent('object').length || $this.parent('.fluid-width-video-wrapper').length) { return; }
        if ((!$this.css('height') && !$this.css('width')) && (isNaN($this.attr('height')) || isNaN($this.attr('width'))))
        {
          $this.attr('height', 9);
          $this.attr('width', 16);
        }
        var height = ( this.tagName.toLowerCase() === 'object' || ($this.attr('height') && !isNaN(parseInt($this.attr('height'), 10))) ) ? parseInt($this.attr('height'), 10) : $this.height(),
            width = !isNaN(parseInt($this.attr('width'), 10)) ? parseInt($this.attr('width'), 10) : $this.width(),
            aspectRatio = height / width;
        if(!$this.attr('id')){
          var videoID = 'fitvid' + Math.floor(Math.random()*999999);
          $this.attr('id', videoID);
        }
        $this.wrap('<div class="fluid-width-video-wrapper"></div>').parent('.fluid-width-video-wrapper').css('padding-top', (aspectRatio * 100)+"%");
        $this.removeAttr('height').removeAttr('width');
      });
    });
  };
// Works with either jQuery or Zepto
})( window.jQuery || window.Zepto );

//]]>
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[

jQuery(document).ready(function($) {
    $('.site-inner-main-wrapper, .site-inner-rsidebar-wrapper').theiaStickySidebar({
        containerSelector: ".site-inner-content-wrapper",
        additionalMarginTop: 0,
        additionalMarginBottom: 0,
        minWidth: 977,
    });
});

//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

function showrecentcomments(json){for(var i=0;i<a_rc;i++){var b_rc=json.feed.entry[i];var c_rc;if(i==json.feed.entry.length)break;for(var k=0;k<b_rc.link.length;k++){if(b_rc.link[k].rel=='alternate'){c_rc=b_rc.link[k].href;break;}}c_rc=c_rc.replace("#","#comment-");var d_rc=c_rc.split("#");d_rc=d_rc[0];var e_rc=d_rc.split("/");e_rc=e_rc[5];e_rc=e_rc.split(".html");e_rc=e_rc[0];var f_rc=e_rc.replace(/-/g," ");f_rc=f_rc.link(d_rc);var g_rc=b_rc.published.$t;var h_rc=g_rc.substring(0,4);var i_rc=g_rc.substring(5,7);var j_rc=g_rc.substring(8,10);var k_rc=new Array();k_rc[1]="Jan";k_rc[2]="Feb";k_rc[3]="Mar";k_rc[4]="Apr";k_rc[5]="May";k_rc[6]="Jun";k_rc[7]="Jul";k_rc[8]="Aug";k_rc[9]="Sep";k_rc[10]="Oct";k_rc[11]="Nov";k_rc[12]="Dec";if("content" in b_rc){var l_rc=b_rc.content.$t;}else if("summary" in b_rc){var l_rc=b_rc.summary.$t;}else var l_rc="";var re=/<\S[^>]*>/g;l_rc=l_rc.replace(re,"");if(m_rc==true)document.write('On '+k_rc[parseInt(i_rc,10)]+' '+j_rc+' ');document.write('<a href="'+c_rc+'">'+b_rc.author[0].name.$t+'</a> commented');if(n_rc==true)document.write(' on '+f_rc);document.write(': ');if(l_rc.length<o_rc){document.write('<i>&#8220;');document.write(l_rc);document.write('&#8221;</i><br/><br/>');}else{document.write('<i>&#8220;');l_rc=l_rc.substring(0,o_rc);var p_rc=l_rc.lastIndexOf(" ");l_rc=l_rc.substring(0,p_rc);document.write(l_rc+'&hellip;&#8221;</i>');document.write('<br/><br/>');}}}

function rp(json){document.write('<ul>');for(var i=0;i<numposts;i++){document.write('<li>');var entry=json.feed.entry[i];var posttitle=entry.title.$t;var posturl;if(i==json.feed.entry.length)break;for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){posturl=entry.link[k].href;break}}posttitle=posttitle.link(posturl);var readmorelink="(more)";readmorelink=readmorelink.link(posturl);var postdate=entry.published.$t;var cdyear=postdate.substring(0,4);var cdmonth=postdate.substring(5,7);var cdday=postdate.substring(8,10);var monthnames=new Array();monthnames[1]="Jan";monthnames[2]="Feb";monthnames[3]="Mar";monthnames[4]="Apr";monthnames[5]="May";monthnames[6]="Jun";monthnames[7]="Jul";monthnames[8]="Aug";monthnames[9]="Sep";monthnames[10]="Oct";monthnames[11]="Nov";monthnames[12]="Dec";if("content"in entry){var postcontent=entry.content.$t}else if("summary"in entry){var postcontent=entry.summary.$t}else var postcontent="";var re=/<\S[^>]*>/g;postcontent=postcontent.replace(re,"");document.write(posttitle);if(showpostdate==true)document.write(' - '+monthnames[parseInt(cdmonth,10)]+' '+cdday);if(showpostsummary==true){if(postcontent.length<numchars){document.write(postcontent)}else{postcontent=postcontent.substring(0,numchars);var quoteEnd=postcontent.lastIndexOf(" ");postcontent=postcontent.substring(0,quoteEnd);document.write(postcontent+'...'+readmorelink)}}document.write('</li>')}document.write('</ul>')}

//]]>
</script>
<style type='text/css'>
.post-body img {padding:0px;background:transparent;border:none;}
.pbtsharethisbutt {float:none;margin-top:10px;}
</style>
<!--[if lte IE 8]> <style type='text/css'> #search{background-position:99% 20%;height:16px;} .fp-slider {height:300px;} .fp-nav {display:none;} </style> <![endif]-->
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'>
{lang: 'en-US'}
</script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-106631607-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8045899852902184224&amp;zx=04ec3145-0349-4d23-9852-903fa9a88553' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8045899852902184224&amp;zx=04ec3145-0349-4d23-9852-903fa9a88553' rel='stylesheet'/></noscript>

</head>
<body class='sitemainbody-item site-item-view' id='sitemainbody' itemscope='itemscope' itemtype='http://schema.org/WebPage'>
<div id='body-wrapper'><div id='outer-wrapper'><div id='wrap2'>
<div class='span-24'>
<div class='span-16'>
<div class='menu-primary-container' id='menu-primary-container' itemscope='itemscope' itemtype='http://schema.org/SiteNavigationElement' role='navigation'>
<!-- <ul class='menus menu-primary'> <li><a expr:href='data:blog.homepageUrl'>Home</a></li> <li><a href='#'>Downloads</a> <ul class='children'> <li><a href='#'>Dvd</a></li> <li><a href='#'>Games</a></li> <li><a href='#'>Software</a> <ul class='children'> <li><a href='#'>Office</a> </li> </ul> </li> </ul> </li> <li><a href='#'>Parent Category</a> <ul class='children'> <li><a href='#'>Child Category 1</a> <ul class='children'> <li><a href='#'>Sub Child Category 1</a></li> <li><a href='#'>Sub Child Category 2</a></li> <li><a href='#'>Sub Child Category 3</a></li> </ul> </li> <li><a href='#'>Child Category 2</a></li> <li><a href='#'>Child Category 3</a></li> <li><a href='#'>Child Category 4</a></li> </ul> </li> <li><a href='#'>Featured</a></li> <li><a href='#'>Health</a> <ul class='children'> <li><a href='#'>Childcare</a></li> <li><a href='#'>Doctors</a></li> </ul> </li> </ul> -->
</div>
</div>
<div class='span-8 last'>
<div id='top-social-profiles'>
<ul class='widget-container'>
<li class='social-profiles-widget'>
<a href='https://twitter.com/LiturgicalArtsJ' target='_blank'><img alt='Twitter' src='https://1.bp.blogspot.com/-tLOdCdFwBXw/U8iX_exEUqI/AAAAAAAALpY/7BcWFjPggaA/s1600/twitter.png' title='Twitter'/></a><a href='https://www.facebook.com/LiturgicalArtJournal/' target='_blank'><img alt='Facebook' src='https://1.bp.blogspot.com/-nv46iRQK3X4/U8iX4shPe9I/AAAAAAAALnM/nYuMF8B-Mvo/s1600/facebook.png' title='Facebook'/></a><!--<a href='https://plus.google.com/' target='_blank'><img alt='Google Plus' src='https://1.bp.blogspot.com/-zHK_1k86vWY/U8iX5rrgKmI/AAAAAAAALng/p2zFsZEofAw/s1600/google.png' title='Google Plus'/></a><a href='https://instagram.com/' target='_blank'><img alt='Instagram' src='https://2.bp.blogspot.com/-9qHtPdtA-gE/U8iX531XNwI/AAAAAAAALnk/6wD_u6wtZhs/s1600/instagram.png' title='Instagram'/></a>--><a href="https://www.liturgicalartsjournal.com/feeds/posts/default" target='_blank'><img alt='RSS Feed' src='https://4.bp.blogspot.com/-gaY23lvGKgY/U8iX74xUO8I/AAAAAAAALoM/wjdRu1yErfY/s1600/rss.png' title='RSS Feed'/></a><a href="/cdn-cgi/l/email-protection#0c69686578637e4c606578797e6b656f6d606d7e787f6663797e626d60226f6361" target='_blank'><img alt='Email' src='https://3.bp.blogspot.com/-V6TDR3wxbxA/U8iX6Z0eCAI/AAAAAAAALns/DKqXbbxJrMY/s1600/mail.png' title='Email'/></a>
</li>
</ul>
</div>
</div>
</div>
<div style='clear:both;'></div>
<div id='header-wrapper' itemscope='itemscope' itemtype='http://schema.org/WPHeader' role='banner'>
<div class='header section' id='headerbleft'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href="https://www.liturgicalartsjournal.com/" style='display: block'>
<img alt='Liturgical Arts Journal' height='127px; ' id='Header1_headerimg' src='https://1.bp.blogspot.com/-LefnNrL7WDk/Wb7dLPYY81I/AAAAAAAAaH4/mTC2R4jK7joOytdyimttpOqK6FI3Vi8JACK4BGAYYCw/s1600/LAJ_titlebanner.tiff' style='display: block;padding-left:15px;padding-top:0px;' width='930px; '/>
</a>
</div>
</div></div>
<div class='headerbright no-items section' id='headerbright'></div>
<div style='clear:both;'></div>
</div>
<div style='clear:both;'></div>
<div class='span-24'>
<div class='menu-secondary-container' id='menu-secondary-container' itemscope='itemscope' itemtype='http://schema.org/SiteNavigationElement' role='navigation'>
<ul class='menus menu-secondary'>
<li><a href="https://www.liturgicalartsjournal.com/">Home</a></li>
<li><a href='https://www.liturgicalartsjournal.com/search/label/Vestments'>Vestments</a></li>
<!-- <ul class='children'> <li><a href='#'>Internet</a></li> <li><a href='#'>Market</a></li> <li><a href='#'>Stock</a></li> </ul> </li> -->
<li><a href='https://www.liturgicalartsjournal.com/search/label/Sacred%20Music'>Sacred Music</a></li>
<!-- <ul class='children'> <li><a href='#'>Dvd</a></li> <li><a href='#'>Games</a></li> <li><a href='#'>Software</a> <ul class='children'> <li><a href='#'>Office</a> </li> </ul> </li> </ul> </li> -->
<li><a href='https://www.liturgicalartsjournal.com/search/label/Liturgical%20Books'>Liturgical Books</a></li>
<!-- <ul class='children'> <li><a href='#'>Child Category 1</a> <ul class='children'> <li><a href='#'>Sub Child Category 1</a></li> <li><a href='#'>Sub Child Category 2</a></li> <li><a href='#'>Sub Child Category 3</a></li> </ul> </li> <li><a href='#'>Child Category 2</a></li> <li><a href='#'>Child Category 3</a></li> <li><a href='#'>Child Category 4</a></li> </ul> </li> -->
<li><a href='https://www.liturgicalartsjournal.com/search/label/Painting'>Painting</a></li>
<li><a href='https://www.liturgicalartsjournal.com/search/label/Woodwork'>Woodwork</a></li>
<li><a href='https://www.liturgicalartsjournal.com/search/label/Sculpture'>Sculpture</a></li>
<li><a href='https://www.liturgicalartsjournal.com/search/label/Architecture'>Architecture</a></li>
<li><a href='https://www.liturgicalartsjournal.com/search/label/Ceremonial'>Ceremonial</a></li>
<!-- <ul class='children'> <li><a href='#'>Childcare</a></li> <li><a href='#'>Doctors</a></li> </ul> </li> -->
<li><a href='https://www.liturgicalartsjournal.com/search/label/Miscellaneous'>Miscellaneous</a></li>
</ul>
</div>
</div>
<div style='clear:both;'></div>
<div id='content-wrapper'>
<!-- Featured Content Slider Started -->
<!-- Featured Content Slider End -->
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
</div>
<div class='site-inner-content-wrapper clearfixnbt'>
<div class='site-inner-main-wrapper' id='main-wrapper' itemscope='itemscope' itemtype='http://schema.org/Blog' role='main'>
<div class='theiaStickySidebar'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='post-outer'>
<div class='wrapfullpost'>
<div class='post hentry'>
<meta content='https://1.bp.blogspot.com/-_yAJG84XzoE/X9pPt5p0vDI/AAAAAAAAGsA/FYC2j6MZN8Ey5PEkR8FJFLzuP7yl8m0ywCLcBGAsYHQ/w640-h640/a.jpg' itemprop='image'/>
<a name='1483386923796229912'></a>
<div class='breadcrumb-bwrap'>
<a href="https://www.liturgicalartsjournal.com/">Home</a> &#187;
<a href="https://www.liturgicalartsjournal.com/search/label/Architecture" rel='tag'>Architecture</a>
 &#187; Virgo Sacrario &#8211; The Marian Tabernacle of the Cathedral of Palma de Mallorca
</div>
<h3 class='post-title entry-title' itemprop='headline'>
<a href="https://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html">Virgo Sacrario &#8211; The Marian Tabernacle of the Cathedral of Palma de Mallorca</a>
</h3>
<div class='post-header-line-1'></div>
<div class='postmeta-primary'>
<span class='meta_author post-author vcard'>by&nbsp;<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'><meta content='https://www.blogger.com/profile/06845451848929284299' itemprop='url'/><a class='g-profile' href='https://www.blogger.com/profile/06845451848929284299' rel='author' title='author profile'><span itemprop='name'>Lucas Viar</span></a></span></span><meta content='http://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html' itemprop='url'/><span class='meta_date'>on&nbsp;<a class='timestamp-link' href="https://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html" rel='bookmark' title='permanent link'><span class='published updated' itemprop='datePublished' title='2020-12-18T08:00:00-05:00'>December 18, 2020</span></a></span><span class='meta_comments'><a class='dsq-comment-count comment-link commentslink' href="https://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html#disqus_thread"></a></span>
</div>
<div class='post-body entry-content' id='post-body-1483386923796229912'>
<div class="dropcap">The traditional
  advent hymn <i>Creator Alme Siderum</i> sings the following verse:</div><blockquote style="border: none; margin: 0px 0px 0px 40px; padding: 0px; text-align: left;"><p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;"><i>E Virginis
sacrario | Intacta prodis victima.</i></span></p><p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;">Proceeding
from a virgin shrine | The spotless victim all divine.</span></p></blockquote><p class="MsoNormal"><o:p></o:p></p>

<p class="MsoNormal"><o:p></o:p></p>

<p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;">A beautiful
expression that helps us contemplate the Maternity of Mary, and indeed her role as the
first vessel, the first tabernacle for the Body of Christ.&nbsp;</span>This poetic
concept was brought into material form in the main altarpiece of the Cathedral
of Palma de Mallorca.</p><p class="MsoNormal"><a href="https://1.bp.blogspot.com/-_yAJG84XzoE/X9pPt5p0vDI/AAAAAAAAGsA/FYC2j6MZN8Ey5PEkR8FJFLzuP7yl8m0ywCLcBGAsYHQ/s1024/a.jpg" style="margin-left: 1em; margin-right: 1em; text-align: center;"><img border="0" data-original-height="1024" data-original-width="1024" height="640" src="https://1.bp.blogspot.com/-_yAJG84XzoE/X9pPt5p0vDI/AAAAAAAAGsA/FYC2j6MZN8Ey5PEkR8FJFLzuP7yl8m0ywCLcBGAsYHQ/w640-h640/a.jpg" width="640" /></a></p><a name='more'></a>

<p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;">Constructed
in the late 14<sup>th</sup> century, this gothic altarpiece consisted of an
open gallery of intricate gilded ogival arches. The central arch was occupied by
a monumental statue of Our Lady, 7 &#189; feet tall. The particularity of this image
is that it is hollow, and for centuries was used as a tabernacle. An arched
door on the side of the statue opens to reveal a <i>reservatorium</i> decorated in
blue with gilded stars. <o:p></o:p></span></p><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-upEG0TkLdjE/X9pPri_fi2I/AAAAAAAAGr8/Hh3PumjfBcoYfGZX7kR5BgAOFt51me47gCLcBGAsYHQ/s900/altar-mayor-catedral-de-mallorca-gaudi-1a.jpg" style="margin-left: auto; margin-right: auto; text-align: center;"><img border="0" data-original-height="600" data-original-width="900" height="426" src="https://1.bp.blogspot.com/-upEG0TkLdjE/X9pPri_fi2I/AAAAAAAAGr8/Hh3PumjfBcoYfGZX7kR5BgAOFt51me47gCLcBGAsYHQ/w640-h426/altar-mayor-catedral-de-mallorca-gaudi-1a.jpg" width="640" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;">Digital reconstruction of the original 14th century gothic altar according to Antoni Pons' hypothesis. <br />Montage by the author.</td></tr></tbody></table><p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;"></span></p>

<p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;">The use as sacramental
tabernacle for the image of <i>Nostra Dona de la Seu</i>, as it is called, likely lasted
until the baroque refurbishment of the Cathedral&#8217;s sanctuary. A new baroque
altarpiece, more in line with the fashion of the time, was built in the mid 18<sup>th</sup>
century to replace the original gothic structure. Thankfully, most of this
altarpiece was preserved and is today displayed upon the walls of the Nave. This
baroque altarpiece was in turn dismantled and relocated to another church
during Antonio Gaudi&#8217;s refurbishment of the sanctuary in the 19<sup>th</sup>
century. The Statue, now devoid of its sacramental use, was placed by Gaudi
above the sanctuary under a gothic canopy he designed himself.<o:p></o:p></span></p><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-TW49WCyDstY/X9pPx3Qz6MI/AAAAAAAAGsE/SdvoHnF_rssgmwet2R1_hT-tU2ge5YTpwCLcBGAsYHQ/s2048/CRW_013a0.jpg" style="margin-left: auto; margin-right: auto; text-align: center;"><img border="0" data-original-height="1536" data-original-width="2048" height="480" src="https://1.bp.blogspot.com/-TW49WCyDstY/X9pPx3Qz6MI/AAAAAAAAGsE/SdvoHnF_rssgmwet2R1_hT-tU2ge5YTpwCLcBGAsYHQ/w640-h480/CRW_013a0.jpg" width="640" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;"><span style="text-align: left;">Our Lady of <i>la Seu </i>in its present location. Pictures by the <i>Capitulum Cathedralis Maiorcensis</i>.</span></td></tr></tbody></table><p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;"></span></p>

<p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;">This
particular tradition of eucharistic statues became a common feature in Mallorca
during late gothic and early renaissance. However, this is not a custom
exclusive to the Spanish archipelago. During the 13<sup>th</sup> century, the famous
enamel workshops of Limoges produced several statuettes of Our Lady seated on a
throne with a compartment destined to contain the Blessed Sacrament and relics.
Other examples of tabernacle-statues could be found in several Cistercian abbeys
such as La Trappe or Doberan.</span></p><p class="MsoNormal"><br /></p><p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;"></span></p><p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;"><span lang="EN-US" style="mso-ansi-language: EN-US;"><span style="font-size: x-small;">Further
reading:<o:p></o:p></span></span></span></p><span lang="EN-US" style="mso-ansi-language: EN-US;">

<p class="MsoNormal"><span lang="EN-US" style="mso-ansi-language: EN-US;"><span style="font-size: x-small;"><a href="https://mediawiki.catedraldemallorca.org/">WikiSeu</a> &#8211; an encyclopedic
project promoted by the Cathedral Chapter<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: x-small;"><span lang="EN-US" style="mso-ansi-language: EN-US;">Pons Cortés,
Antoni and Francisco Molina Bergas. </span>&#8220;Reformas y pervivencias medievales
en la Capilla Real de la Seu de Mallorca: el caso del retablo gótico del altar
mayor (s. XV-XX).&#8221; <i>Porticvm. Revista D&#8217;estudis Medievals</i>, nº 3, 2012.<o:p></o:p></span></p>

<p class="MsoNormal"><span style="font-size: x-small;">Cerdà Garriga, María Magdalena. &#8220;Las imágenes de María en el
gótico mallorquín. Tipologías y variantes iconográfica.&#8221; 2013.<o:p></o:p></span></p>

<p class="MsoNormal"><span style="font-size: x-small;">Llompart, Gabriel And Jerónimo Juan.Jerónimo, 1965, &#8220;Las
Vírgenes-sagrario de Mallorca&#8221;, <i>Bolletí de la Societat Arqueològica Lulliana</i>,
nº 32, 1965.</span><o:p></o:p></p><br /></span><p></p>
<div class='pbtsharethisbutt'>
<p><b>Join in the conversation on our Facebook page.</b></p>

Share: <a href='https://www.facebook.com/share.php?v=4&src=bm&u=http://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html&t=Virgo Sacrario – The Marian Tabernacle of the Cathedral of Palma de Mallorca' onclick='window.open(this.href,"sharer","toolbar=0,status=0,width=626,height=436"); return false;' rel='nofollow' target='_blank' title='Share this on Facebook'><i class='fa fa-facebook'></i></a><a href='https://twitter.com/home?status=Virgo Sacrario – The Marian Tabernacle of the Cathedral of Palma de Mallorca -- http://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html' rel='nofollow' target='_blank' title='Tweet This!'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=http://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html' onclick='javascript:window.open(this.href,   "", "menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600");return false;' rel='nofollow' target='_blank' title='Share this on Google+'><i class='fa fa-google-plus'></i></a><a class='social-iconnbt' href='https://pinterest.com/pin/create/button/?source_url=http://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html&media=https://1.bp.blogspot.com/-_yAJG84XzoE/X9pPt5p0vDI/AAAAAAAAGsA/FYC2j6MZN8Ey5PEkR8FJFLzuP7yl8m0ywCLcBGAsYHQ/w640-h640/a.jpg&description=Virgo Sacrario – The Marian Tabernacle of the Cathedral of Palma de Mallorca' rel='nofollow' target='_blank' title='Share on Pinterest'><i class='fa fa-pinterest'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&title=Virgo Sacrario – The Marian Tabernacle of the Cathedral of Palma de Mallorca&url=http://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html' rel='nofollow' target='_blank' title='Share this on Linkedin'><i class='fa fa-linkedin'></i></a>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-iconspbt'>
<span class='post-icons' style='padding-right:10px;'>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-location post-locationpbt'>
</div>
<div class='author-profile' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<img itemprop='image' src='//3.bp.blogspot.com/-L7SnElo0AN0/W2NN_epov2I/AAAAAAAAGDE/WKH6gIPKug8GwhuhbuDu-JY7vqthM6s9gCK4BGAYYCw/s113/descarga%2B%25282%2529.jpeg' width='50px'/>
<div>
<span class='postauthorprofilename' itemprop='name'>Lucas Viar</span>
</div>
<span itemprop='description'>Architect specialized in heritage conservation and sacred art &amp; architecture. Has worked for the Musei Civici of Florence and the Cultural Heritage Institute of Spain (IPCE). Presently director for Granda Liturgical Arts in the United States.</span>
</div>
<div class='related-postbwrap' id='bpostrelated-post'></div>
<div style='clear: both;'></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
var labelArray = [
  "Architecture"
];
var relatedPostConfig = {
homePage: "https://www.liturgicalartsjournal.com/",
widgetTitle: "<h4>Related Posts:</h4>",
numbrelatedPosts: 5,
summaryLength: 150,
titleLength: "auto",
thumbnailSize: 100,
noImage: "https://1.bp.blogspot.com/-sDo7ywcQb_E/VFGuLOiOzkI/AAAAAAAAMgk/HmDRWCIma4c/s1600/no-img-100.png",
containerId: "bpostrelated-post",
newTabLink: false,
moreText: "Read More",
widgetStyle: 3,
callBack: function() {}
};
</script>
<script type='text/javascript'>
//<![CDATA[

/*! Related Post Widget for Blogger by Taufik Nurrohman => http://gplus.to/tovic */
var randomRelatedIndex,showRelatedPost;(function(n,m,k){var d={widgetTitle:"<h4>Artikel Terkait:</h4>",widgetStyle:1,homePage:"http://www.dte.web.id",numbrelatedPosts:7,summaryLength:370,titleLength:"auto",thumbnailSize:72,noImage:"data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAIAAACQd1PeAAAAA3NCSVQICAjb4U/gAAAADElEQVQImWOor68HAAL+AX7vOF2TAAAAAElFTkSuQmCC",containerId:"related-post",newTabLink:false,moreText:"Baca Selengkapnya",callBack:function(){}};for(var f in relatedPostConfig){d[f]=(relatedPostConfig[f]=="undefined")?d[f]:relatedPostConfig[f]}var j=function(a){var b=m.createElement("script");b.type="text/javascript";b.src=a;k.appendChild(b)},o=function(b,a){return Math.floor(Math.random()*(a-b+1))+b},l=function(a){var p=a.length,c,b;if(p===0){return false}while(--p){c=Math.floor(Math.random()*(p+1));b=a[p];a[p]=a[c];a[c]=b}return a},e=(typeof labelArray=="object"&&labelArray.length>0)?"/-/"+l(labelArray)[0]:"",h=function(b){var c=b.feed.openSearch$totalResults.$t-d.numbrelatedPosts,a=o(1,(c>0?c:1));j(d.homePage.replace(/\/$/,"")+"/feeds/posts/summary"+e+"?alt=json-in-script&orderby=updated&start-index="+a+"&max-results="+d.numbrelatedPosts+"&callback=showRelatedPost")},g=function(z){var s=document.getElementById(d.containerId),x=l(z.feed.entry),A=d.widgetStyle,c=d.widgetTitle+'<ul class="related-post-style-'+A+'">',b=d.newTabLink?' target="_blank"':"",y='<span style="display:block;clear:both;"></span>',v,t,w,r,u;if(!s){return}for(var q=0;q<d.numbrelatedPosts;q++){if(q==x.length){break}t=x[q].title.$t;w=(d.titleLength!=="auto"&&d.titleLength<t.length)?t.substring(0,d.titleLength)+"&hellip;":t;r=("media$thumbnail" in x[q]&&d.thumbnailSize!==false)?x[q].media$thumbnail.url.replace(/\/s[0-9]+(\-c)?/,"/s"+d.thumbnailSize+"-c"):d.noImage;u=("summary" in x[q]&&d.summaryLength>0)?x[q].summary.$t.replace(/<br ?\/?>/g," ").replace(/<.*?>/g,"").replace(/[<>]/g,"").substring(0,d.summaryLength)+"&hellip;":"";for(var p=0,a=x[q].link.length;p<a;p++){v=(x[q].link[p].rel=="alternate")?x[q].link[p].href:"#"}if(A==2){c+='<li><img alt="" class="related-post-item-thumbnail" src="'+r+'" width="'+d.thumbnailSize+'" height="'+d.thumbnailSize+'"><a class="related-post-item-title" title="'+t+'" href="'+v+'"'+b+">"+w+'</a><span class="related-post-item-summary"><span class="related-post-item-summary-text">'+u+'</span> <a href="'+v+'" class="related-post-item-more"'+b+">"+d.moreText+"</a></span>"+y+"</li>"}else{if(A==3||A==4){c+='<li class="related-post-item" tabindex="0"><a class="related-post-item-title" href="'+v+'"'+b+'><img alt="" class="related-post-item-thumbnail" src="'+r+'" width="'+d.thumbnailSize+'" height="'+d.thumbnailSize+'"></a><div class="related-post-item-tooltip"><a class="related-post-item-title" title="'+t+'" href="'+v+'"'+b+">"+w+"</a></div>"+y+"</li>"}else{if(A==5){c+='<li class="related-post-item" tabindex="0"><a class="related-post-item-wrapper" href="'+v+'" title="'+t+'"'+b+'><img alt="" class="related-post-item-thumbnail" src="'+r+'" width="'+d.thumbnailSize+'" height="'+d.thumbnailSize+'"><span class="related-post-item-tooltip">'+w+"</span></a>"+y+"</li>"}else{if(A==6){c+='<li><a class="related-post-item-title" title="'+t+'" href="'+v+'"'+b+">"+w+'</a><div class="related-post-item-tooltip"><img alt="" class="related-post-item-thumbnail" src="'+r+'" width="'+d.thumbnailSize+'" height="'+d.thumbnailSize+'"><span class="related-post-item-summary"><span class="related-post-item-summary-text">'+u+"</span></span>"+y+"</div></li>"}else{c+='<li><a title="'+t+'" href="'+v+'"'+b+">"+w+"</a></li>"}}}}}s.innerHTML=c+="</ul>"+y;d.callBack()};randomRelatedIndex=h;showRelatedPost=g;j(d.homePage.replace(/\/$/,"")+"/feeds/posts/summary"+e+"?alt=json-in-script&orderby=updated&max-results=0&callback=randomRelatedIndex")})(window,document,document.getElementsByTagName("head")[0]);

//]]>
</script>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href="https://www.liturgicalartsjournal.com/2020/12/new-painted-works-of-st-scholastica-and.html" id='Blog1_blog-pager-older-link' title='Older Post'>Older Post&nbsp;&rarr;</a>
</span>
<a class='home-link' href="https://www.liturgicalartsjournal.com/">Home</a>
</div>
<div class='clear'></div>
<div class='comments' id='comments'>
<a name='comments'></a>
</div>
</div>
</div>
</div></div>
</div>
</div>
<div class='site-inner-rsidebar-wrapper' id='rsidebar-wrapper' itemscope='itemscope' itemtype='http://schema.org/WPSideBar' role='complementary'>
<div class='theiaStickySidebar'>
<div class='widget-container'>
<div id='search' title='Type and hit enter'>
<form action='/search' id='searchform' method='get'>
<input id='s' name='q' onblur='if (this.value == "") {this.value = "Search";}' onfocus='if (this.value == "Search") {this.value = "";}' type='text' value='Search'/>
</form>
</div>
</div>
<div style='clear:both;'></div>
<div class='sidebarpbt section' id='rsidebartop'><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Our Advertising Partners</h2>
<div class='widget-content'>
<script type='text/javascript'>
function randOrd(){ return (Math.round(Math.random())-0.5); };

var ADurl=[];
var ADimgurl=[];
var ADimgwidth=[];
var ADimgheight=[];
var ADimgalt=[];
var ADindex=[];
var ADimgmap=[];
var ADimgmapname=[];
var ADdisplayed=[];

var adrow = 0;

function addAdData(imgurl,width,height,target,alt) {
  adrow++;
  ADdisplayed[adrow]=0;
  ADurl[adrow]=target;
  ADimgurl[adrow]=imgurl;
  ADimgwidth[adrow]=width;
  ADimgheight[adrow]=height;
  ADimgalt[adrow]=alt;
  ADindex[adrow]=adrow;
  return 0;
}

function setUpAds(){
adrow = 0;

addAdData('https://3.bp.blogspot.com/-6zU8IKypHsU/XwxHuPh0FjI/AAAAAAAAnLE/b7ljPrLI8kUO4yzFOwFkkk5a_uED0DbgQCK4BGAYYCw/s1600/SDA%2Bad%2B9.png',300,375,
      'https://www.sacradomusaurea.com','Sacra Domus Aurea')

addAdData('https://2.bp.blogspot.com/-qe20xf9FkXM/XoPOO8H9SaI/AAAAAAAAl8I/nKeLVnqYdCMn8rtOq-QRQzLkb0pUfPIdgCK4BGAYYCw/s1600/LAJ%2Bad1.jpg',300,375,
      'http://usagranda.com','Granda Liturgical Arts')

addAdData('https://4.bp.blogspot.com/-YuNa-Vg5ogU/XwRNO45qa7I/AAAAAAAAnHI/G-IkNWAM4CMe5CEB6Y9NcQpDx8Rd57wWwCK4BGAYYCw/s1600/107080841_292992575238358_3189394336848487218_n.jpg',300,375,
      'https://www.dowryworkshop.co.uk','Dowry Workshop')

addAdData('https://1.bp.blogspot.com/-3lz6ojZRH10/X8Z43--bFxI/AAAAAAAAoe4/rVqwCwQ4UgIR1OlBRUVcecjcTpfM2xQ9wCLcBGAsYHQ/s375/LAJ%2BAd%2B-%2BHarrison%2BDesign%2B3.jpg',300,375,
      'https://harrisondesign.com/portfolio/additional-work?type=sacred-architecture&loc=','Harrison Design')

addAdData('https://4.bp.blogspot.com/-bmxSx93FOYQ/Wf535VY1jCI/AAAAAAAAaZ8/TIb7591rcswAqsoNsstgSEXyxE3fxgrgACLcBGAs/s1600/DGSA.jpg',300,375,
      'http://www.stroik.com/','Duncan Stroik Architect Inc')

addAdData('https://2.bp.blogspot.com/-nULypgsuJAc/WmaZ-pJno7I/AAAAAAAAbmE/SgHV3DvRi9MVrO46buS70i9LvJcD1hWfwCK4BGAYYCw/s1600/CLA-LiturgArtsJourn.jpg',300,375,
      'https://canningliturgicalarts.com/','Canning Liturgical Arts')

addAdData('https://1.bp.blogspot.com/-pMR27rghgC4/XyoWS5PbNmI/AAAAAAAAnZk/Ox06Idwfeo4aCmJCWuahT302u1bKnkbGwCLcBGAsYHQ/s375/LMC-LAJ-ad.png',300,375,
      'https://www.birettabooks.com/','Biretta Books')

addAdData('https://4.bp.blogspot.com/-JOjvwDCheVI/Wii7hNrFjpI/AAAAAAAAav4/MDSqRF15iocToASmFnx7A53uEsuRVNnnQCLcBGAs/s1600/300x375LiturgicalArtsJournal_ROHN2-4.jpg',300,375,
      'https://www.rohndesign.com/','Rohn Design')

addAdData('https://1.bp.blogspot.com/-xGHoM26ejW0/X2I8nVs5QsI/AAAAAAAAn04/NoUIBiJGFc8oisMfslZMhYEr4fKyPZj5QCLcBGAsYHQ/s400/KingRichards.jpg',300,400,
      'https://www.facebook.com/OfficialKingRichards','King Richards Liturgical Design')

addAdData('https://2.bp.blogspot.com/-xDk2YH35Fws/Wf5352WBUpI/AAAAAAAAaaQ/NS2vwI_e0pw0mFiAMml8WP0dxMszwGN5QCLcBGAs/s1600/SAJ%2Bad.jpg',300,375,
      'http://www.sacredarchitecture.org/','Sacred Architecture Journal')

addAdData('https://3.bp.blogspot.com/-jBmNBl6bdsE/WkktcHIfJoI/AAAAAAAAbFI/-vWV3N6xiYM4ctlt5QzNVgCWbHpg4HjNACK4BGAYYCw/s1600/LAJ%2BWebsite%2BAd.jpg',300,375,
      'http://www.mccreryarchitects.com/','McCrery Architects')

addAdData('https://1.bp.blogspot.com/-77ac5_-HtnU/X3TrZoFt3PI/AAAAAAAAn-k/r6y1-rWaiM0QCnDaN39eLjlFpsRcnEqLwCLcBGAsYHQ/s0/LAJ%2BAd%2BSeptember%2B2020.jpg',300,375,
      'http://www.cathedralcandle.com/','Cathedral Candle')

ADindex.sort(randOrd);

};

var blankurl = "https://nlmgraphics.musicasacra.com/service/clear.png";

function randOrdAds(){

var ad;
var idx;
document.write('<br/>');

for ( idx in ADindex ) if (ADindex.hasOwnProperty(idx))  
{
    ad = ADindex[idx];
    if (ADdisplayed.hasOwnProperty(ad)) {
      if (ADdisplayed[ad] < 1) {

        if (ADimgmap.hasOwnProperty(ad)) {
          document.write('<center>', 
           '<img src="',ADimgurl[ad],'" ',
           'width="',ADimgwidth[ad],'" ',
           'height="',ADimgheight[ad],'" ',
           'usemap="#', ADimgmapname[ad],'" ',
           'alt="',ADimgalt[ad],'"/>',
           ADimgmap[ad],
           '</center>');
        } else {
          document.write('<center>', 
           '<a href="', ADurl[ad], '"',
             'target="_blank" ',
             'onclick="trackOutboundLink(',"'",ADurl[ad],"'",')">',
           '<img src="',blankurl,'" data-src="',ADimgurl[ad],'" ',
           'width="',ADimgwidth[ad],'" ',
           'height="',ADimgheight[ad],'" ',
           'alt="',ADimgalt[ad],'"/>',
           '</a>',
    
           
           '</center>');
      
        };
        document.write('<br/><br/>'); 
        ADdisplayed[ad]++;
        
      };
    };
};
 
};

function init_images() {
  var imgDefer = document.getElementsByTagName('img');
  for (var i=0; i<imgDefer.length; i++) {
    if(imgDefer[i].getAttribute('data-src')) {
      imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
} } }

window.onload = init_images;

setUpAds();
randOrdAds();
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8045899852902184224&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=rsidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<script type='text/javascript'>

ADindex=[];

addAdData('https://2.bp.blogspot.com/-2_2THG5gE2U/XUwKQy-4sHI/AAAAAAAAiws/Xr-bKEAcMTMQHY_bE1ocfhYZ0lR0-UKEQCK4BGAYYCw/s1600/Mussner.jpg',300,300,
      'http://www.mussner.info/index_en.html','Mussner G Vincezno')

addAdData('https://4.bp.blogspot.com/-z6uNC0t09oA/XW2ZcR5_plI/AAAAAAAAjEg/WYejsXgR3mEkt-eNu4sCf2ZeM22yfJPLwCK4BGAYYCw/s1600/LAJ%2B-%2BALTARWORTHY%2BFinal%2B300%2Bx%2B200.png',300,300,
      'http://www.altarworthy.com/','AltarWorthy')

addAdData('https://1.bp.blogspot.com/-jG0XVMzEv48/XXGY_IIp05I/AAAAAAAAjIQ/apD6C1K_fWkP8qehkK3hWOd7Zxc7qps2wCK4BGAYYCw/s1600/LAJ-300-dpi.jpg',300,300,
      'https://www.wattsandco.com/','Watts and Co')

addAdData('https://4.bp.blogspot.com/-lnUrOyhZKks/WxHGXtK2lYI/AAAAAAAAdVA/ZSVoTughfb8GB3axMCuTLycNdNGAiFlxACK4BGAYYCw/s400/Ad_large.jpg',300,300,
      'http://www.conradschmitt.com/','Conrad Schmitt Studios')

addAdData('https://1.bp.blogspot.com/-0e5cTIrKE68/Xgv1XvG5GkI/AAAAAAAAkZU/mKkguGySONI_Z7J1bm8WmLjBjX3ISQDqwCK4BGAYYCw/s1600/Fynders.JPG',300,200,
      'https://www.fynderskeepers.com/','Fynders Keepers')

addAdData('https://3.bp.blogspot.com/-CrCgV5WRDqo/WnRcLIOALAI/AAAAAAAAbwQ/6r13wINHDrY2A2x9H6I7L5DXufrZyYMLwCK4BGAYYCw/s1600/albl_oberammergau.jpg',300,300,
      'http://www.albl-oberammergau.com/portfolio/','ALBL-Oberammergau')

addAdData('https://lh3.googleusercontent.com/-AmYZIHUm5tE/X6Cykojnm1I/AAAAAAAAoLo/lteb82BwWMAkGGVim9WyR_ny8a6MuBCOQCLcBGAsYHQ/300x252.jpg',300,252,'https://www.facebook.com/pg/urbsetecclesia/','Daniel DeGreve Architect')
addAdData('https://4.bp.blogspot.com/-OgaBcULfZuM/WllLfz1pS7I/AAAAAAAAbYI/4shgPzfxjyADIpZRVAun4vsQrq9WDHPYgCK4BGAYYCw/s400/Murals%2Bby%2BJericho.jpg',300,300,
      'https://www.muralsbyjericho.com/','Murals by Jericho')

addAdData('https://2.bp.blogspot.com/-M6ndTUlZDZw/WnzIUJXTmYI/AAAAAAAAb2w/ILODIhPCgcwsUCjTdt27agl--ZfAC8gzgCK4BGAYYCw/s1600/Heyer.jpg',300,200,
      'http://www.heyerarchitect.com/','Heyer Architect')

addAdData('https://2.bp.blogspot.com/-ST1I-NsBtBE/XXOrjupmq5I/AAAAAAAAjIo/bH1rY6XOH2wJIXC4JU8bgqx8zbKd0XCEgCK4BGAYYCw/s1600/PlurAd.png',300,200,
      'https://www.pluriarte.com/','Pluriarte')

addAdData('https://1.bp.blogspot.com/-5E-NBD0ZZ_U/Wfktx395Q7I/AAAAAAAAaQU/xiTUtDTiJOMn3zDRH1ls8jvlDfSHAcrBgCLcBGAs/s1600/Beyer%2BAd.jpg',300,300,
      'http://www.beyerstudio.com/','Beyer Studios')

addAdData('https://3.bp.blogspot.com/-ADvWPkPwc38/Wf6Tk2Kdr2I/AAAAAAAAabo/VAub1f5MyoYXq6c5VMLb7pn8ACX13_F0ACLcBGAs/s1600/DR%2Bad.png',300,65,
      'https://www.dorchesterreview.ca/','Dorchester Review')

addAdData('https://3.bp.blogspot.com/-C8ykMXmsg08/Xv0vLaI-PbI/AAAAAAAAnDM/PQm1cSZz0fohLMy2VZYpJKUEBmdSI7kZACK4BGAYYCw/s1600/LAJ-Ad.jpg',300,200,
      'https://www.ekklisiaincense.com','Ekklisia')

addAdData('https://1.bp.blogspot.com/-DldbBSAs_1c/X1oYe1X2d_I/AAAAAAAAny8/GRmNVq7rM1wCEvg-ZUwYG8hHQkLUwg1LgCLcBGAsYHQ/s0/thumbnail.jpeg',300,200,
      'https://www.markellstudios.com/','Markell')

addAdData('https://lh3.googleusercontent.com/--yvqGmxLBOY/X9efvObwWEI/AAAAAAAAono/xaO7hR9RW84TUTtp4tpEZ1fti2BnUwOjACLcBGAsYHQ/Advertisement%2BLAJ%2B2020.jpg',300,200,
      'https://www.cramandferguson.com/','Cram and Ferguson')

ADindex.sort(randOrd);
randOrdAds();

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8045899852902184224&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=rsidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div style='clear:both;'></div>
<div class='widget-container'>
<div class='tabviewsection'>
<script type='text/javascript'>
jQuery(document).ready(function($){
    $(".tabs-widget-content-widget-themater_tabs-1432447472-id").hide();
    $("ul.tabs-widget-widget-themater_tabs-1432447472-id li:first a").addClass("tabs-widget-current").show();
    $(".tabs-widget-content-widget-themater_tabs-1432447472-id:first").show();

    $("ul.tabs-widget-widget-themater_tabs-1432447472-id li a").click(function() {
        $("ul.tabs-widget-widget-themater_tabs-1432447472-id li a").removeClass("tabs-widget-current a"); 
        $(this).addClass("tabs-widget-current"); 
        $(".tabs-widget-content-widget-themater_tabs-1432447472-id").hide(); 
        var activeTab = $(this).attr("href"); 
        $(activeTab).fadeIn();
        return false;
    });
});
</script>
<ul class='tabs-widget tabs-widget-widget-themater_tabs-1432447472-id'>
<li><a href='#widget-themater_tabs-1432447472-id1'>Popular</a></li>
<li><a href='#widget-themater_tabs-1432447472-id2'>Tags</a></li>
<li><a href='#widget-themater_tabs-1432447472-id3'>Blog Archives</a></li>
</ul>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id1'>
<div class='sidebarpbt section' id='sidebartab1'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href="https://www.liturgicalartsjournal.com/2020/02/before-and-after-st-elizabeth-ann-seton.html" target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-bG1AamLqueg/XkSTTf2BZqI/AAAAAAAAlOk/gMhHsDy4gWwPDpbE1CnIpdLYb-OCG-EVgCK4BGAYYCw/s72-c/bva.png' width='72'/>
</a>
</div>
<div class='item-title'><a href="https://www.liturgicalartsjournal.com/2020/02/before-and-after-st-elizabeth-ann-seton.html">Before and After: St. Elizabeth Ann Seton in Pickerington, Ohio</a></div>
<div class='item-snippet'>    Generally our Before and After series has focused on projects involving 19th or earlier 20th century churches that have been restored ba...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href="https://www.liturgicalartsjournal.com/2020/08/before-and-after-st-wenceslaus-in-wahoo.html" target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-gRJ8tECcH8c/XznOzphld1I/AAAAAAAAni8/GrInViQuPFYLquU_U_4Zi59bmCp6Spx5ACLcBGAsYHQ/s72-c/bva.png' width='72'/>
</a>
</div>
<div class='item-title'><a href="https://www.liturgicalartsjournal.com/2020/08/before-and-after-st-wenceslaus-in-wahoo.html">Before and After: St. Wenceslaus in Wahoo, Nebraska</a></div>
<div class='item-snippet'>A reader recently sent in some information on a restoration project taking place at St. Wenceslaus Parish in Wahoo, Nebraska. This particula...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href="https://www.liturgicalartsjournal.com/2020/04/the-shrine-of-our-lady-of-guadalupe-in.html" target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-VoG0im4WYtA/XpZAcaJFgaI/AAAAAAAAyf4/_R-aUt6oSKoEGe01XwB8gikKBne3_Km5wCLcBGAsYHQ/s72-c/guadalupe%2Bshrine%2Bexterior.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href="https://www.liturgicalartsjournal.com/2020/04/the-shrine-of-our-lady-of-guadalupe-in.html">The Shrine of Our Lady of Guadalupe in the USA: Tour de Force of New Art and Beauty</a></div>
<div class='item-snippet'>  Photos by OC-Travel    I cannot say enough good things about the Shrine of Our Lady of Guadalupe  in La Crosse, Wisconsin.&#160; In short, it i...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href="https://www.liturgicalartsjournal.com/2020/03/before-and-after-st-stephens-in-grand.html" target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-p3MNJn96uaU/XmGksar3QxI/AAAAAAAAlm0/HflejGCSH-skxfNMRMGQ7kHs8G7pntapgCK4BGAYYCw/s72-c/bva.png' width='72'/>
</a>
</div>
<div class='item-title'><a href="https://www.liturgicalartsjournal.com/2020/03/before-and-after-st-stephens-in-grand.html">Before and After: St. Stephen's in Grand Rapids, Michigan</a></div>
<div class='item-snippet'> Continuing on with yet another instalment in our popular &quot;Before and After&quot; series, we turn today to the parish of St. Stephen&#3...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href="https://www.liturgicalartsjournal.com/2020/04/what-sits-underneath-st-peters-basilica.html" target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-YNELKtkLvfg/Xp99AjVdBvI/AAAAAAAAmOc/rvizDKr3ZeUf3luQT0RQVNKL-0xWV_xkQCK4BGAYYCw/s72-c/confesio.png' width='72'/>
</a>
</div>
<div class='item-title'><a href="https://www.liturgicalartsjournal.com/2020/04/what-sits-underneath-st-peters-basilica.html">What Sits Underneath St. Peter's Basilica in Rome</a></div>
<div class='item-snippet'>  As you look down into the Confessio toward the Niche of the Pallia (where the pallium are kept), the floor level seen here is close to the...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href="https://www.liturgicalartsjournal.com/2020/04/eucharistic-utensils.html" target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-vrRsSqiAgZQ/XofEhFKfPoI/AAAAAAAAGcM/MgEmLPAJtXwliB3h_ZS4NwQmn9xGqgyiQCEwYBhgLKs0DAMBZVoC0CQglL5ec9-4IVtXToZfVvBMSZexmTzB2GOdF1hoMDaRhyCzIIZyeQOym4OxzdFib4G11WdTZTikAowKZx238XbbjriLFjyGCEVUbsqcExC6MuUl1xzxA0-N3W2-XjW8lvLqawigczxIfpmgnbdkfC4IGWCHFRX9R6m1C19Fn8IDGiBqCifiKg-OxbrbyNp2_wvEcxBxGBlQ6sJ5hIZItDTc1MZl6tFpFNTV9USnEPhK9hwtvnPNaV1Zng5xIzrm6ApGPI_-Q-WzFSL_4vMyxKeH_fOsEMTh6pEfU-CY4Vs5UNOjRHNlAeaorLIRp1c_glU2ACf_-VFmUQRBez3_EFaT0ltx73yB4-SH3EzBH9NGzdVNezc0LMyxQlEIWwzOEWsKpOj63ipC0kBHcnm5XHUALDvVpSypxioA5dYmtrMDYwRvGaGEAi7orxuB-BAWTpudt5dKEuYXDVOReAv6jDLStpPAutt_7jixwQklpgmpYsj056u7KXxJycrJGtBfJscEmnNUI-s5ouEqb1F70BuihUi2zzfdIyWBNB3tKFNNdcsW6cLTU6xefjYkrSb0n9I0oBb72CUVbl93dAcPxAx72g4aoQckwhJKf9AU/s72-c/1814%2Bpietro%2Bpaulo%2Bcaruana%2Bmuza2.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href="https://www.liturgicalartsjournal.com/2020/04/eucharistic-utensils.html">Eucharistic Utensils</a></div>
<div class='item-snippet'> As we live through this 21st century plague with growing concerns regarding the transmission of diseases through the species of Holy Commun...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8045899852902184224&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebartab1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
</div>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id2'>
<div class='sidebarpbt no-items section' id='sidebartab2'></div>
</div>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id3'>
<div class='sidebarpbt section' id='sidebartab3'><div class='widget BlogArchive' data-version='1' id='BlogArchive2'>
<h2>Blog archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive2_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>&#9660;&#160;</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/">2020</a>
<span class='post-count' dir='ltr'>(246)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>&#9660;&#160;</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/12/">December</a>
<span class='post-count' dir='ltr'>(14)</span>
<ul class='posts'>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/virgo-sacrario-marian-tabernacle-of.html">Virgo Sacrario &#8211; The Marian Tabernacle of the Cath...</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/new-painted-works-of-st-scholastica-and.html">New Painted Works of St. Scholastica and St. Benedict</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/before-and-after-st-augustines.html">Before and After: St. Augustine&#39;s Cathedral in Kal...</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/a-new-solemn-rose-set-for-st-john.html">A New Solemn Rose Set for St. John Cantius</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/st-charles-borromeos-instructions-on.html">St. Charles Borromeo&#39;s Instructions on the Form of...</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/before-and-after-blessed-sacrament-in.html">Before and After: Blessed Sacrament in Lawton, Okl...</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/st-michaels-shrine-of-true-cross-in.html">St. Michael&#39;s Shrine of the True Cross in Torresda...</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/requiem-mass-altar-cards.html">Requiem Mass Altar Cards</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/some-cerulean-blue-vestments-from-italy.html">Some Cerulean Blue Vestments from Italy</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/before-and-after-st-marys-in-fennimore.html">Before and After: St. Mary&#39;s in Fennimore, Wisconsin</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/an-original-painted-triptych-from.html">An Original Painted Triptych from the Studio of AL...</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/a-fifteenth-century-solemn-mass-set.html">A Fifteenth Century Solemn Mass Set Gifted by the ...</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/classic-simple-elegant-romanitas-in-new.html">Classic, Simple, Elegant Romanitas in New Vestment...</a></li>
<li><a href="https://www.liturgicalartsjournal.com/2020/12/new-romanesque-tabernacle-and-sanctuary.html">New Romanesque Tabernacle and Sanctuary Lamp by Gr...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/11/">November</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/10/">October</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/09/">September</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/08/">August</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/07/">July</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/06/">June</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/05/">May</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/04/">April</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/03/">March</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/02/">February</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2020/01/">January</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/">2019</a>
<span class='post-count' dir='ltr'>(256)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/12/">December</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/11/">November</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/10/">October</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/09/">September</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/08/">August</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/07/">July</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/06/">June</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/05/">May</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/04/">April</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/03/">March</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/02/">February</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2019/01/">January</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/">2018</a>
<span class='post-count' dir='ltr'>(262)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/12/">December</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/11/">November</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/10/">October</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/09/">September</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/08/">August</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/07/">July</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/06/">June</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/05/">May</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/04/">April</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/03/">March</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/02/">February</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2018/01/">January</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2017/">2017</a>
<span class='post-count' dir='ltr'>(64)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2017/12/">December</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2017/11/">November</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2017/10/">October</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

          &#9658;&#160;
        
</span>
</a>
<a class='post-count-link' href="https://www.liturgicalartsjournal.com/2017/09/">September</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8045899852902184224&widgetType=BlogArchive&widgetId=BlogArchive2&action=editWidget&sectionId=sidebartab3' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive2"));' rel='nofollow' target='configBlogArchive2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
</div>
<div style='height:5px;clear:both;'></div>
<div class='sidebarpbt section' id='sidebarright'><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Donate</h2>
<div class='widget-content'>
<center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8045899852902184224&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebarright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=LiturgicalArtsJournal", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='LiturgicalArtsJournal'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8045899852902184224&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebarright' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div></div>
</div>
</div>
</div>
</div>
<!-- end content-wrapper -->
<div style='clear:both;'></div>
<div id='footer-widgets-container' itemscope='itemscope' itemtype='http://schema.org/WPFooter' role='contentinfo'>
<div class='clearfix' id='footer-widgets'>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec no-items section' id='footersec1'></div>
</li>
</ul>
</div>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec no-items section' id='footersec2'></div>
</li>
</ul>
</div>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec no-items section' id='footersec3'></div>
</li>
</ul>
</div>
<div class='footer-widget-box footer-widget-box-last'>
<ul class='widget-container'>
<li>
<div class='footersec no-items section' id='footersec4'></div>
</li>
</ul>
</div>
</div>
</div>
<div style='clear:both;'></div>
<div id='footer-container'>
<div id='footer'>
<div id='copyrights'>
Copyright &#169; <script type='text/javascript'>var creditsyear = new Date();document.write(creditsyear.getFullYear());</script>
<a href="https://www.liturgicalartsjournal.com/">Liturgical Arts Journal</a> | Powered by <a href='https://www.blogger.com/'>Blogger</a>
</div>
<div id='credits'></div>
</div><!-- #footer -->
</div>
<div style='clear:both;'></div>
</div>
</div>
</div>
<!-- end outer-wrapper -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2195516358-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>